[Home] [Downloads] [Search] [Help/forum]

Gammon Forum

See www.mushclient.com/spam for dealing with forum spam. Please read the MUSHclient FAQ!

[Folder]  Entire forum
-> [Folder]  Forum
. -> [Folder]  Problems
. . -> [Subject]  Customization has changed
Home  |  Users  |  Search  |  FAQ
Username:
Register forum user name
Password:
Forgotten password?

Customization has changed

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page


Posted by Greven   Canada  (835 posts)  [Biography] bio
Date Tue 06 Dec 2005 04:23 PM (UTC)
Message
I have set up my user profile for this website to display it much differently than the default. Mine was mostly black, with white text. However, since yesterday ( I assume since the validation has begun ) the colors are different. Mostly the main background of the page. See here for an example of what I mean:

http://www.darkwarriors.net/colors.jpg

Nobody ever expects the spanish inquisition!

darkwarriors.net:4848
http://darkwarriors.net
[Go to top] top

Posted by Nick Gammon   Australia  (21,405 posts)  [Biography] bio   Forum Administrator
Date Reply #1 on Tue 06 Dec 2005 07:49 PM (UTC)
Message
That particular jpg seems to show a black background.

Anyway, you are right, the fixing up of the HTML tags had a bit of side-effect with the background colour. It should be OK now.

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Greven   Canada  (835 posts)  [Biography] bio
Date Reply #2 on Tue 06 Dec 2005 08:02 PM (UTC)

Amended on Tue 06 Dec 2005 08:04 PM (UTC) by Greven

Message
Sorry, I meant the entire background, not just the background of the table cells. But yes, the background is working great. Only thing I've seen now is that the background for quotes is not being affected, and is showing the pinky/whitey/orangy background color.

Nobody ever expects the spanish inquisition!

darkwarriors.net:4848
http://darkwarriors.net
[Go to top] top

Posted by Nick Gammon   Australia  (21,405 posts)  [Biography] bio   Forum Administrator
Date Reply #3 on Tue 06 Dec 2005 10:50 PM (UTC)
Message
I thought I had removed that different colour for the quotes. Is it still doing it?

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Zeno   USA  (2,871 posts)  [Biography] bio
Date Reply #4 on Tue 06 Dec 2005 11:00 PM (UTC)
Message
Looks fine to me. Although the background looks odd now? Or is it just me? It's plain white. Is that normal? I always thought it was a light yellow.

Zeno McDohl,
Owner of Bleached InuYasha Galaxy
http://www.biyg.org
[Go to top] top

Posted by Nick Gammon   Australia  (21,405 posts)  [Biography] bio   Forum Administrator
Date Reply #5 on Wed 07 Dec 2005 01:48 AM (UTC)
Message
I think I inadvertently changed it slightly. It is now #F5F5F5 which I think is a slightly darker colour.

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Conner   USA  (381 posts)  [Biography] bio
Date Reply #6 on Wed 07 Dec 2005 01:59 AM (UTC)
Message
It's looking better, at least it's closer to the old color scheme, but the new scheme isn't bad.

-=Conner=-
--
Come test your mettle in the Land of Legends at telnet://tcdbbs.zapto.org:4000
or, for a little family oriented medieval fun, come join us at The Castle's Dungeon BBS at telnet://tcdbbs.zapto.org
or, if you just want information about either, check our web page at http://tcdbbs.zapto.org
[Go to top] top

Posted by Nick Gammon   Australia  (21,405 posts)  [Biography] bio   Forum Administrator
Date Reply #7 on Wed 07 Dec 2005 02:02 AM (UTC)

Amended on Wed 07 Dec 2005 02:04 AM (UTC) by Nick Gammon

Message
The cool thing is that if you go here:

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.gammon.com.au%2Fforum%2F%3Fbbsubject_id%3D6141%26page%3D1

It says:

Quote:

The document located at <http://www.gammon.com.au/forum/bbshowpost.php?bbsubject_id=6141&page=1>; was checked and found to be valid HTML 4.01 Transitional. This means that the resource in question identified itself as "HTML 4.01 Transitional" and that we successfully performed a formal validation using an SGML or XML Parser (depending on the markup language used).


Well, it does today anyway. :)

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Samson   USA  (683 posts)  [Biography] bio
Date Reply #8 on Wed 07 Dec 2005 11:30 AM (UTC)
Message
The only element I notice missing is the background graphic that gave the page that speckled look. Easy enough to fix in the CSS body tag, just add a directive like so specifying the proper graphic:

background-image: url(./images/linesbg.gif);

SmaugMuds.org: http://www.smaugmuds.org - The Smaug MUDs Community Center

"The past was erased, the erasure was forgotten, the lie became truth." -- George Orwell, 1984
[Go to top] top

Posted by Nick Gammon   Australia  (21,405 posts)  [Biography] bio   Forum Administrator
Date Reply #9 on Wed 07 Dec 2005 07:18 PM (UTC)
Message
OK, fixed that, thanks. :)

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Greven   Canada  (835 posts)  [Biography] bio
Date Reply #10 on Thu 08 Dec 2005 10:37 PM (UTC)
Message
Dunno what happened, but that speckled background has over-ridden the user preferences again, so for example I'm see the speckes surrounding the black-backgrounded table containing the reply text box and such, where the speckles should be a solid black color.

Nobody ever expects the spanish inquisition!

darkwarriors.net:4848
http://darkwarriors.net
[Go to top] top

Posted by Nick Gammon   Australia  (21,405 posts)  [Biography] bio   Forum Administrator
Date Reply #11 on Fri 09 Dec 2005 07:32 PM (UTC)
Message
I have changed it so if you specify a custom body colour, it sets the background image to "none". That seems to fix it.

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Greven   Canada  (835 posts)  [Biography] bio
Date Reply #12 on Sat 10 Dec 2005 12:23 AM (UTC)
Message
Sure does, Thanks!

Nobody ever expects the spanish inquisition!

darkwarriors.net:4848
http://darkwarriors.net
[Go to top] top

The dates and times for posts above are shown in Universal Co-ordinated Time (UTC).

To show them in your local time you can join the forum, and then set the 'time correction' field in your profile to the number of hours difference between your location and UTC time.


9,261 views.

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page

Go to topic:           Search the forum


[Go to top] top

Quick links: MUSHclient. MUSHclient help. Forum shortcuts. Posting templates. Lua modules. Lua documentation.

Information and images on this site are licensed under the Creative Commons Attribution 3.0 Australia License unless stated otherwise.

[Home]


Written by Nick Gammon - 5K   profile for Nick Gammon on Stack Exchange, a network of free, community-driven Q&A sites   Marriage equality

Comments to: Gammon Software support
[RH click to get RSS URL] Forum RSS feed ( https://gammon.com.au/rss/forum.xml )

[Best viewed with any browser - 2K]    [Hosted at FutureQuest]