[Home] [Downloads] [Search] [Help/forum]

Gammon Forum

See www.mushclient.com/spam for dealing with forum spam. Please read the MUSHclient FAQ!

[Folder]  Entire forum
-> [Folder]  MUSHclient
. -> [Folder]  General
. . -> [Subject]  lower case letters
Home  |  Users  |  Search  |  FAQ
Username:
Register forum user name
Password:
Forgotten password?

lower case letters

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page


Posted by Feantur   (70 posts)  [Biography] bio
Date Tue 21 Dec 2004 12:14 PM (UTC)

Amended on Tue 21 Dec 2004 12:21 PM (UTC) by Feantur

Message
I'm not sure this is a client problem but it appears with MUSHclient 3.59 (haven't tested 3.60) only.

We have tested it with zmud, gmud, a Java client and plain telnet all of which don't show this problem.

In the following two lines the "under" is upper case in all other clients. I have no idea why it would be lower case in MUSHclient.

You start to swim.
under the Circle Sea

.. which is ..

You start to swim.
Under the Circle Sea

in all others.
[Go to top] top

Posted by Poromenos   Greece  (1,037 posts)  [Biography] bio
Date Reply #1 on Tue 21 Dec 2004 04:44 PM (UTC)
Message
Is it still like that if you disable triggers?

Vidi, Vici, Veni.
http://porocrom.poromenos.org/ Read it!
[Go to top] top

Posted by Nick Gammon   Australia  (21,407 posts)  [Biography] bio   Forum Administrator
Date Reply #2 on Tue 21 Dec 2004 11:14 PM (UTC)
Message
You need to establish what is actually arriving. When you are about to see that line turn on Debug Packets under the Edit menu (and turn it off again afterwards).

If you see the "Under" in upper-case there, then there is some sort of problem. However with the recent addition of the plugins that can change incoming packets I would be checking you don't have one of those installed.

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Flannel   USA  (1,230 posts)  [Biography] bio
Date Reply #3 on Wed 22 Dec 2004 12:39 AM (UTC)
Message
You might also check and see if your mud hasnt (for whatever reason) given a seperate response on a per-client basis. Try changing "Mushclient" to... telnet, or whatever else (Game > Configure > Output: Telnet Terminal Type).

I know servers can react to different clients, as to whether yours does (or this is a side effect of that), would require some more information. But it could possibly be that.

~Flannel

Messiah of Rose
Eternity's Trials.

Clones are people two.
[Go to top] top

The dates and times for posts above are shown in Universal Co-ordinated Time (UTC).

To show them in your local time you can join the forum, and then set the 'time correction' field in your profile to the number of hours difference between your location and UTC time.


3,571 views.

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page

Go to topic:           Search the forum


[Go to top] top

Quick links: MUSHclient. MUSHclient help. Forum shortcuts. Posting templates. Lua modules. Lua documentation.

Information and images on this site are licensed under the Creative Commons Attribution 3.0 Australia License unless stated otherwise.

[Home]


Written by Nick Gammon - 5K   profile for Nick Gammon on Stack Exchange, a network of free, community-driven Q&A sites   Marriage equality

Comments to: Gammon Software support
[RH click to get RSS URL] Forum RSS feed ( https://gammon.com.au/rss/forum.xml )

[Best viewed with any browser - 2K]    [Hosted at FutureQuest]