[Home] [Downloads] [Search] [Help/forum]

Gammon Software Solutions forum

See www.mushclient.com/spam for dealing with forum spam. Please read the MUSHclient FAQ!

[Folder]  Entire forum
-> [Folder]  MUSHclient
. -> [Folder]  Bug reports
. . -> [Subject]  Sound Bug?
Home  |  Users  |  Search  |  FAQ
Username:
Register forum user name
Password:
Forgotten password?

Sound Bug?

[Reply to this subject]  Reply to this subject   [New subject]  Start a new subject   [Refresh] Refresh page


Posted by Linda   Sweden  (164 posts)  [Biography] bio
Date Thu 07 Aug 2003 10:12 PM (UTC)  quote  ]
Message
I just noticed that if I get a specific activity (a page) in a non-active world, I only get the new activity sound and not the sound I specified for the specific event. As far as I recall, I used to get the sound for the specific event (or possibly both, can't quite recall).

And yes, 'Only if inactive' is unchecked.
[Go to top] top

Posted by Nick Gammon   Australia  (19,469 posts)  [Biography] bio   Forum Administrator
Date Reply #1 on Fri 08 Aug 2003 07:37 AM (UTC)  quote  ]
Message
I think you will find that if Windows is asked to play two sounds in quick succession that the first is terminated and then the second started.

A work-around would be to use a "catch-all" trigger (*) with a high sequence number, that does nothing but play your inactivity sound (marked "if inactive" of course) so that you either get the page or the new activity sound but not both.

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Linda   Sweden  (164 posts)  [Biography] bio
Date Reply #2 on Fri 08 Aug 2003 11:17 AM (UTC)  quote  ]
Message
What I find odd is that I am pretty sure I used to get both, or possibly just the event-sound, but not I only get the new activity sound.

I don't imagine it would be possible to add a setting that allows the event-sound to override the new activity sound?
[Go to top] top

Posted by Nick Gammon   Australia  (19,469 posts)  [Biography] bio   Forum Administrator
Date Reply #3 on Sat 09 Aug 2003 01:26 AM (UTC)  quote  ]
Message
I just tested and found the specific sound (the trigger) is the one that I heard. However if the trigger didn't match I got the new activity sound.

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

The dates and times for posts above are shown in Universal Co-ordinated Time (UTC).

To show them in your local time you can join the forum, and then set the 'time correction' field in your profile to the number of hours difference between your location and UTC time.


3,057 views.

[Reply to this subject]  Reply to this subject   [New subject]  Start a new subject   [Refresh] Refresh page

Go to topic:           Search the forum


[Go to top] top

Quick links: MUSHclient. MUSHclient help. Forum shortcuts. Posting templates. Lua modules. Lua documentation.

[Home]

Written by Nick Gammon - 5K

Comments to: Gammon Software support
[RH click to get RSS URL] Forum RSS feed ( http://www.gammon.com.au/rss/forum.xml )

[Best viewed with any browser - 2K]    [Web site powered by FutureQuest.Net]