[Home] [Downloads] [Search] [Help/forum]

Gammon Software Solutions forum

See www.mushclient.com/spam for dealing with forum spam. Please read the MUSHclient FAQ!

[Folder]  Entire forum
-> [Folder]  MUSHclient
. -> [Folder]  Bug reports
. . -> [Subject]  Timer bug?
Home  |  Users  |  Search  |  FAQ
Username:
Register forum user name
Password:
Forgotten password?

Timer bug?

It is now over 60 days since the last post. This thread is closed.   [New subject]  Start a new subject   [Refresh] Refresh page


Posted by Linda   Sweden  (164 posts)  [Biography] bio
Date Wed 02 Jun 2004 11:10 AM (UTC)  quote  ]
Message
With the addition of omit from output and omit from log, I added a Timer to send 'IDLE' every 10 minutes, and checked omit from output and omit from log.

However, this appears to produce an error:

Error number: -2146828275
Event: Execution of line 1 column 1
Description: Inkompatibla typer: 'IDLE'
Line in error:

Called by: Immediate execution
[Go to top] top

Posted by Linda   Sweden  (164 posts)  [Biography] bio
Date Reply #1 on Wed 02 Jun 2004 11:17 AM (UTC)  quote  ]
Message
bah, nevermind, was me being silly. Forgot to change from send to Script to send to World.
[Go to top] top

The dates and times for posts above are shown in Universal Co-ordinated Time (UTC).

To show them in your local time you can join the forum, and then set the 'time correction' field in your profile to the number of hours difference between your location and UTC time.


2,394 views.

It is now over 60 days since the last post. This thread is closed.   [New subject]  Start a new subject   [Refresh] Refresh page

Go to topic:           Search the forum


[Go to top] top

Quick links: MUSHclient. MUSHclient help. Forum shortcuts. Posting templates. Lua modules. Lua documentation.

[Home]

Written by Nick Gammon - 5K

Comments to: Gammon Software support
[RH click to get RSS URL] Forum RSS feed ( http://www.gammon.com.au/rss/forum.xml )

[Best viewed with any browser - 2K]    [Web site powered by FutureQuest.Net]