[Home] [Downloads] [Search] [Help/forum]

Gammon Forum

See www.mushclient.com/spam for dealing with forum spam. Please read the MUSHclient FAQ!

[Folder]  Entire forum
-> [Folder]  SMAUG
. -> [Folder]  Running the server
. . -> [Subject]  Ok I know it's beaten to death. No one can connect...but
Home  |  Users  |  Search  |  FAQ
Register forum user name
Forgotten password?

Ok I know it's beaten to death. No one can connect...but

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page

Posted by Nate   (2 posts)  [Biography] bio
Date Mon 12 Apr 2004 11:12 PM (UTC)
Ok I'm sorry I'm revamping a question that has been through here over and over but I ran the check list. I contacted my ISP and they said they aren't blocking telnet, I port forwarded my router with an ip I got from www.myipaddress.com for my machine and opened ports 4000-5000, I have the SMAUG 1.4 setup as a service.

I can connect to it on my machine. No one else can connect. I've tried giving them the 192.168.x.x number for router. The IP I put as my machine's IP when I port forwarded, is there something simple I'm missing? Anything that would be a new clue to look at would help.

[Go to top] top

Posted by Meerclar   USA  (733 posts)  [Biography] bio
Date Reply #1 on Mon 12 Apr 2004 11:23 PM (UTC)
For starters, if you've given them a 192.168.x.x i[ address, I'm not surprised they can't connect since these are private non-routable ip addresses. To get your actual ip address, open a dos window (run cmd) and type in ipconfig - this will list several numbers, the one that isn't 192.168.x.x or 255.x.x.x should be the one you really want. You may have issues if you have a dynamic ip address as well since you'll have to update the ip info for your mud every time you reboot your computer.

Meerclar - Lord of Cats
Coder, Builder, and Tormenter of Mortals
Stormbringer: Rebirth
[Go to top] top

Posted by Nate   (2 posts)  [Biography] bio
Date Reply #2 on Mon 12 Apr 2004 11:47 PM (UTC)
I'm using an ip that isn't the NAT router mask or anything it has but they still can't connect. I'm using I have gotten this on everything I have used to check for it with for the last three days. I don't have a dynamic IP and I'm on a DSL line. For the port forwarding I put that IP and told the router to open ports 4000-5000 as well as told Norton to allow access to all ports on that program.

So what could still be wrong? I'm not a complete computer illiterate. I have been mudding for 5 years and been a builder for the last 2 years of that. I have gone over and over google looking to see if I could find something about the router or norton that could be causing it I even went so far as to put my computer outside my network and shut down my internal firewall. I know it's not you guys fault. Nick sweet deal you got going here, but I've exhausted all ideas I have about what's wrong.
[Go to top] top

Posted by Nick Gammon   Australia  (21,607 posts)  [Biography] bio   Forum Administrator
Date Reply #3 on Tue 13 Apr 2004 01:29 AM (UTC)

Amended on Tue 13 Apr 2004 01:30 AM (UTC) by Nick Gammon

I see you are using CenturyTel.

According to their FAQ pages they are blocking certain ports:

Q: What ports are being blocked by CenturyTel?

A: Ports 69,135,137,138,139,445,593, and 4444 are being blocked at this time. It is possible that future variations of the virus will force us to block additional ports. If we do so, an updated list of ports will be published. UPDATE: 09/12/2003 We are now blocking ICMP Types 0 and 8, and any ICMP with a 92 byte signature. Dependent on your application/operating system, this may affect your ability to ping or trace.

I got that information from:


What port are you actually using? You said they are not blocking telnet, but telnet is port 23. I would try a different port (especially if you are using 4444) because you may have chosen a port they are blocking.

- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

The dates and times for posts above are shown in Universal Co-ordinated Time (UTC).

To show them in your local time you can join the forum, and then set the 'time correction' field in your profile to the number of hours difference between your location and UTC time.


It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page

Go to topic:           Search the forum

[Go to top] top

Quick links: MUSHclient. MUSHclient help. Forum shortcuts. Posting templates. Lua modules. Lua documentation.

Information and images on this site are licensed under the Creative Commons Attribution 3.0 Australia License unless stated otherwise.


Written by Nick Gammon - 5K   profile for Nick Gammon on Stack Exchange, a network of free, community-driven Q&A sites   Marriage equality

Comments to: Gammon Software support
[RH click to get RSS URL] Forum RSS feed ( https://gammon.com.au/rss/forum.xml )

[Best viewed with any browser - 2K]    [Hosted at FutureQuest]